include-what-you-use warnings for Arx in branch 1.1.2-r2